新手maya哪个版本好用?

  • A+
所属分类:maya

不同软件版本对电脑硬件的要求也是不同的,版本越新,对配置要求也会越高,比如maya2022,就要求Win10系统的,功能是最多的,但相对稳定性不如老版本。具体可以结合自己的电脑情况选择适合的版本。

如果你是6-8核电脑,32g以上电脑,你可以用2017-2018版,这两个版本需求都是16g。

软件渲染以最大16g调配内存,且要求cpu支持 SSE4.2 指令集,计算内存耗费可以升到18-24g,如果此时你是32g内存,就“不容易”崩溃死机,如果你恰好16g就存在一定的几率,出现内存溢出宕机的可能。 你就会觉得这个版本不稳定。这样你可以降低一个级别,用2014-2016版,这三个版本都是最大需求8g的。可以耗费到12g,你4核,16g的机器跑起来就觉得稳定。

如果你只有3-4核8g内存。可以考虑2011-2013版。这三个版本都是要求cpu拥有sse3指令,且只要4g内存,可以达到5.3g使用量。

如果你是6g以下内存,双核性能,就用2010吧。 2010是唯一的的64位也只需要2g内存的版本。

参照这样的配置标准选maya,哪个版本都会稳定。

历史上的今天:

  • 优惠折扣福利
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: